Python引用fabric报错提示找不到x25519模块

Python idb 440℃ 0评论

系统版本信息

安装过程提示cryptography 这个软件的版本信息不兼容,当前系统是1.7.2,而fabric需要2.6.0或以上版本。

在Python引用fabric时,报错ImportError: No module named x25519。

解决方法:因为x25519 是属于cryptography包的,而它的当前版本是

升级cryptography

查看安装后的版本

再次测试import fabric,发现已经不报错。

转载请注明:猫头鹰工作室 » Python引用fabric报错提示找不到x25519模块

喜欢 (0)or分享 (0)
Avatar
发表我的评论
取消评论

表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址